Photo site issues

Can someone delete this failed upload?
It screws up the “Recent updates” page and I seem unable to delete it!?!

Tried to fix it and reupload, can’t…

I tried twice yesterday to delete it, system wont cooperate. I get this response.

“Warning: fopen(/home/ww2admin/public_html/g2data/locks/749487) [function.fopen]: failed to open stream: No such file or directory in /home/ww2admin/public_html/modules/core/classes/GalleryPlatform.class on line 337
The exact nature of the platform error is unknown. A common cause are insufficient file system permissions. This can happen if you or your webhost changed something in the file system, e.g. by restoring data from a backup.”

I also tried to re-upload the image, and that did not work. I tried to upload an entirely new image separate from the failed one, and the system would not accept it. So I’m guessing we won’t have any new uploads till this gets fixed. I also posted a test comment, to see if that was working, (it does) but am unable to delete, or edit said comment. I get an error message.

Taking a look.

All fixed. Was a folder permission not set properly.

Works fine now.


Good :slight_smile:

Not that fine, right now it’s not possible to upload images. Text blocks are fine, but the photo does not appear.
I noticed that a few of times since yesterday, here’s my own test upload now:

I just tried as well from both Firefox, and Int-Explorer, no luck. The text, and edit/delete functions operate well. Sorry, I didn’t check the upload part at my last post.

Did anybody change the settings in the gallery? :confused:

No way.

I think it’s fixed. I seem to be able to upload now. Can you run some tests?

Yes, it works again. Thanx a bunch.

I tried it ,and it worked fine. As to settings, I wouldn’t know how to even if I could. One thing though, The button to the Photo side is missing from the top of the Forums page.

Yup…I’ll reinstall our plugins.

Made some minor changes to the gallery to improve speed…seems faster now. Upload is still working.

There is some spam getting through, I’ve deleted and reported a couple the last day or so.

Is it just me or does the photo site look as screwed up now as the forum did recently?

works for me. screenshot?

It looks okay from here on Firefox.